FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


How use UBUNTU





nadji25023
Hi guys
i m using ubuntu and already i hv this blm Sad
so some one can help me Embarassed

naoli@ubuntu:/var/www$ sudo /etc/init.d/apache2 restart
* Restarting web server apache2[Wed Jan 14 18:19:33 2009] [error] (EAI 5)No address associated with hostname: Could not resolve host name dolibarr -- ignoring!
[Wed Jan 14 18:19:33 2009] [warn] Useless use of AllowOverride in line 16 of /etc/apache2/sites-enabled/dolibarr.
[Wed Jan 14 18:19:33 2009] [warn] Useless use of AllowOverride in line 24 of /etc/apache2/sites-enabled/dolibarr.
[Wed Jan 14 18:19:33 2009] [warn] Useless use of AllowOverride in line 31 of /etc/apache2/sites-enabled/dolibarr.
[Wed Jan 14 18:19:33 2009] [warn] Useless use of AllowOverride in line 38 of /etc/apache2/sites-enabled/dolibarr.
[Wed Jan 14 18:19:33 2009] [error] (EAI 5)No address associated with hostname: Could not resolve host name dolibarr -- ignoring!
[Wed Jan 14 18:19:33 2009] [warn] Useless use of AllowOverride in line 16 of /etc/apache2/sites-enabled/dolibarr.
[Wed Jan 14 18:19:33 2009] [warn] Useless use of AllowOverride in line 24 of /etc/apache2/sites-enabled/dolibarr.
[Wed Jan 14 18:19:33 2009] [warn] Useless use of AllowOverride in line 31 of /etc/apache2/sites-enabled/dolibarr.
[Wed Jan 14 18:19:33 2009] [warn] Useless use of AllowOverride in line 38 of /etc/apache2/sites-enabled/dolibarr.
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:443
no listening sockets available, shutting down
Unable to open logs
[fail]
AftershockVibe
This is a problem with Apache, not Ubuntu. A program is already using port 433 to listen on. Only one program can do this at a time.

Quote:
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:443


Port 443 is the port used by HTTPS by default. You can either turn off the other program which is using it or change Apache's configuration to use HTTPS on a different port (>1024). Presumably you have another webserver running.

The other errors are because you don't have a proper DNS server set up. You don't need this for just testing though.

Cool
tdossi
I also do not think of Ubuntu lies. Otherwise, Ubuntu functions also really. This is a problem with Apache.
Fire Boar
Type the following:

sudo nano /etc/apache2/ports.conf

Then you'll be presented with an editor. Use the keyboard to move the cursor and change the line "Listen 443" to say some other number, like 4433.

Once you're done, press CTRL+o to save the file (press enter to confirm), then CTRL+x to exit. Then restart apache2 again using:

sudo /etc/init.d/apache2 restart
tony
nadji25023 wrote:

* Restarting web server apache2[Wed Jan 14 18:19:33 2009] [error] (EAI 5)No address associated with hostname: Could not resolve host name dolibarr -- ignoring!


This could be an issue with /etc/hosts - did you add dolibarr which I presume is your localhost's hostname to /etc/hosts?
Related topics
Help : Fedora Core 4 + Ubuntu
Anybody using ubuntu in here?
new Ubuntu (linux) version is out!
Best flavor of Linux?
HOW TO install/uninstall .deb files on Ubuntu!
Free ubuntu cd-rom
Which linux is the best for a new user?
SUSE and Ubuntu
Ubuntu Linux blank screen on startup
Ubuntu doesn't recognize modem? (U.S. Robotics 56k?)
UBUNTU HELP!!
Why you should not be using Ubuntu!
Ubuntu LIVE CD
Dialup in Ubuntu
I want to start using Linux.
Reply to topic    Frihost Forum Index -> Computers -> Operating Systems

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.