FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


New hard drive... recovery problems





titus1972
To make a long story short, I have an emachine that I've replaced the harddrive in (thanks to emachine customer service.) Now I have a restore cd that they've sent me. Booting from the cd takes me to the emachines System Recovery screen where it says it's "completing recovery partition." After about 20 minutes (give or take a few) it randomly stops in a different spot each time, spits out the cd, and tells me to insert recovery cd. I push the cd back in, and it starts over from 0%, only to do the same thing 20 minutes later. I didn't know if it could be the cd itself, so I called asking for another. They sent another, and I'm having the same problem. Any help would be greatly appreciated.
Reply
Permalink
Report offensive post
ForceRun
Have you wiped the hard drive, by doing a low level format? Try that or better yet get a really copy of windows and put that on. I would say the hard drive they sent you is most likely bad if the format doesn't take.
Related topics
Have you ever overloaded your hard drive?
Problems with hard drive
Seagate announces first 12GB 1-inch hard drive
IDE Hard Drive Controller not recognizing my Drives
Slow Boot up due to second hard drive (?)
Reformatting Hard drive
Hard Drive jumper settings...?
Repeated External Hard drive problems
Hard Drive Partitioning
Detecting Second Hard Drive over a two Computer Network
Vista will not recognize my new SATA 2 hard drive
Possible hard drive problem
2011 Hard Drive slower than 2006
Help reformatting a hard drive
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.