FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


500 internal server error....





m-productions
Hey, out of nowhere, my main site http://www.m-productions.us is now giving said error, i have no idea, as http://www.voloxes.com is working just fine, and no changes have been made to them in the last month... what could have made this problem come around? and how may i fix it.
cr3ativ3
m-productions wrote:
Hey, out of nowhere, my main site http://www.m-productions.us is now giving said error, i have no idea, as http://www.voloxes.com is working just fine, and no changes have been made to them in the last month... what could have made this problem come around? and how may i fix it.


Watch your pointage sir...

Anyways my best guess would be some sort of configuration in a .htaccess file, which may not be work since the last apache recompile last week. If you have a .htaccess file could you post the contents of it here?
m-productions
if only it was that easy with the points haha.


Code:


RewriteBase /
RewriteEngine on
SecFilterEngine Off
SecFilterScanPOST Off


RewriteRule ^servertest\.jpg$ servertest.php





after looking in the error log
[Mon Mar 9 17:12:55 2009] [alert] [client 65.36.241.76] /home/mproduct/domains/m-productions.us/public_html/.htaccess: Invalid command 'SecFilterEngine', perhaps mis-spelled or defined by a module not included in the server configuration


but what i dont get is, why is that now making an error >.<
I also tried removing this, had no effect, so i re-added it.
cr3ativ3
m-productions wrote:
if only it was that easy with the points haha.


Code:


RewriteBase /
RewriteEngine on
SecFilterEngine Off
SecFilterScanPOST Off


RewriteRule ^servertest\.jpg$ servertest.php





after looking in the error log
[Mon Mar 9 17:12:55 2009] [alert] [client 65.36.241.76] /home/mproduct/domains/m-productions.us/public_html/.htaccess: Invalid command 'SecFilterEngine', perhaps mis-spelled or defined by a module not included in the server configuration


but what i dont get is, why is that now making an error >.<
I also tried removing this, had no effect, so i re-added it.


The server is having a problem with SecFilterEngine and SecFilterScanPOST Off..., if you remove those then you should be ok.

When I removed them it worked fine...Mr. Bondings probably didnt remember include the mod in the apache recompile, last week.
Related topics
500 Internal Server Error
500 Internal Server Error!
500- Internal Server Error - DONT START NEW THREADS
500 Internal Server Error (please lock)
500 internal server error?
[help] 500 Internal Server Error server 1
Perl CGI 500 Internal Server Error
500 Internal Server Error
Internal Server Error?
>.<!! 500 internal server error and things I can't exp
HTTP 500 - Internal server error in my frihost forum
500 Internal Server Error
[CLOSE PLEASE - SOLVED] 500 Internal Server Error
500 Internal Server Error
500 internal server error upon executing PHP file
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.