FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


little problem





wumingsden
I don't know if anyone else has noticed yet but the "You have .... new messages" doesn't work correctly. The link is fine and dandy, but it says at least for me, that I have no new messagea when I have unread PM's in my inbox

anyone noticed this?
deanhills
It works fine with me. I had a message yesterday, and the little box appeared as it should. When I clicked on it it went to my messages. I also receive notifications at my regular e-mail address when PM messages are received at Frihost.
truespeed
I noticed the other day that i had a message,but i didn't go to it straight away,and instead navigated away from the site,when i came back it was showing i had no messages,i knew there was one there so clicked on to find it unread.
wumingsden
truespeed wrote:
I noticed the other day that i had a message,but i didn't go to it straight away,and instead navigated away from the site,when i came back it was showing i had no messages,i knew there was one there so clicked on to find it unread.


... Hmm. Actually, I think I may of done a similiar thing. So it seems that its not about viewing the actual unread message, but just going to your inbox

...if that makes sense?
But i don't know, it may just be a little bug in phpBB2?
Bondings
A new message means that you have new messages since you last visited. It doesn't mean you have unread messages.

In my case, I have a lot of unread messages that I still need to read/respond. However only the really new ones appear as x new messages.
truespeed
Maybe its a phpbb2 thing,on phpbb3 it will always show your unread messages as new messages,so if you have 1 unread message ,it will show it as 1 new message,and continue to do so everytime you visit the site until you open it.
Related topics
A php problem
Funny little problem
help with pagination problem
Problem accessing "Program Files"
Little problem with screensaver and WinXP.
Problem with my USB ports!
Link kit problem ?
A little problem with emoticons
Skinning Wordpress
This is my friend's picture.
better hosting system
*OFFICIAL* Which Browser do you use?
Little Problem
how to connect them
Reply to topic    Frihost Forum Index -> General -> Suggestions

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.