FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Python version





leontius
Hi,

Recently I've been trying to use python for my web script. But the problem is the version of python installed in the system (I'm in server 1) is very old (2.3.4). Mainly I cannot run easy_install in the server (which needs python v>=2.3.5). Can we update the python version to the latest?

EDIT: while you're at it, it's also nice to upgrade mod_python. I don't know the current version though.
leontius
Bump? (upgrading python will also allow hosting of pylons, see http://www.frihost.com/forums/vt-100624.html . I presumably won't regard a hosting as "supporting python" if it cannot host a typical python framework.)
Related topics
Python
Session handlers in Frihost using Python? Help Needed!
which Programing launguage to learn
Python....
Python upgrade
python version
anyone using Django??
pylons on frihost
Python / Ruby on Rails
[Server 4] Mod_python
Python Expression Evaluator Version 2
Mod_python not working on server 4
Python Expression Evaluator Version 3
Python version
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.