FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Torrents running = no internet





neji
Hi all,

I have a strange problem for the moment on my 'master' pc.
When I start a torrend downloader like uTorrent or Vuze browsing the internet won't work anymore.

I recently have heard the someone has the same problem and we are terribly looking for a solution.

The problem is the PC itself, if you let it run (torrents stay downloading, browsing is inpossible) the other computers in the netwerk can just keep on browsing, mailing etc.

A reboot makes everything work again untill you start the torrents again.

Windows Vista has been reinstalled several times, I even have new hard disks and RAM since...

Someone who has a solution or an idea to look?

Motherboard: Intel DP45SG


(other computers don't give any problems. This problem suddenly started, worked before, no changes made then.. Sad)
mathiaus
We don't allow discussion of torrents at all on these forums sorry.

-close-
Related topics
Run Internet Explorer on Debian & Ubuntu
Internet Explorer 7 Uninstall Guide
error loading page... while running php
Small online Radio Station
which is better?
Mac or Windows -- the cool vs. the shizznik
Internet connection is running at 11kbps :x
Broadband Internet access via TV cables (cud reach 100mb/sec
Auto-Patcher Xp (Aug) Released
How do you speed up ur dial-up connection?
Speed up Internet?
Can't stop an executable from running on startup.....
900MHz Wireless Internet
*OFFICIAL* Which Browser do you use?
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.