FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


PROBLEM ABOUT HIDDING FOLDERS





mhamuro
I have 2 Drive C: D: and then when i double click the drive D: it doesn't show all the folders

but if u check the properties of the Drive D: it show the used 20GB but if u see on Drive only the folder

of AUTORUN.inf folder, all my important FILE doesn't show . can u give me a solution of this kind of problem , i think my drive is affected of VIRUS . please help me ...
Donutey
To see hidden files:

1. Go to My computer, and then choose the tools option at the top

2. Click Folder Options

3. Click the view tab

4. Under Hidden files and folders, click show hidden files and folders.
Craeft
It appears as though your Y and O keys don't work either. That is most like either a hardware issue or an operator error. I am voting for the latter. There are a couple easy resolutions to that. You should be able to figure them out fairly easily.

As for the hidden folders issue, what Donutey said.
KHO
from your post it appears you are just trying to account for missing HDD space? Correct me if I'm wrong. Keep in mind that the way you format the HDD or partition scheme will cost you hard drive space, partitioning 1 hard drive into 2 NTFS partitions is an easy way to loose 10Gb

However, if you KNOW that there is data on that drive which you cannot see, do as Donutey said, but also check the option for "Show system files and folders" or something like that.
FunDa
mhamuro wrote:
I have 2 Drive C: D: and then when i double click the drive D: it doesn't show all the folders

but if u check the properties of the Drive D: it show the used 20GB but if u see on Drive only the folder

of AUTORUN.inf folder, all my important FILE doesn't show . can u give me a solution of this kind of problem , i think my drive is affected of VIRUS . please help me ...


Some viruses do that on USB drives. They make all the folders hidden and copy itself in the folders name.


What is inside the autorun.inf file ? (Wait, did you say autorun.inf folder ???)
If its a file it may show the virus' name in it.

Do what Donutey said to look for the files.
If nothing comes up, check the settings again (Tools>Folder Options>View> Show hidden files and folders) and also uncheck Hide protected operating system files.

If the setting keeps going back again, the computer is still infected by the virus nad it is changing the setting back.


Try using the command prompt to see the files using

DIR /A
omantye
Open your computer in safe mode(press F5 while starting and choose "safe mode" from the options). Than open explorer,. Select folder options from tools menu. That choose view tab and select "show hidden file and folders" and uncheck "Hide system files". You will get a message while unchecking the later one but ignore it. Than goto run. Enter the drive name like "c:\" or "d:\". Than open autorun.inf file(if it is there). see the virus name- the virus name is inside it. See for a file name with extension .exe or .com. Than get out and delete autorun.inf file and the virus file. Repeat it in all drives. It should work. If it doesnot, than i will suggest an anti virus
Craeft
It isn't always F5. In fact, I think F5 is a proprietary setting on some OTC computers. It's usually F8. And sometimes, F10. Just to clarify.
jackill
Try to scan Your computer with Combo Fix and SDFix. This problem maybe is related to malware infection.
khanzin
First - Sorry for my poor english.

======================

- Before doing this, make a restore point on your system.
- This works on Windows XP and Vista, never tried on another versions.

======================
Here comes!
======================

Open the Registry Editor windows.

- Start> run> regedit

- Navigate to the folder

HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Explorer \ Advanced \ Folder \ Hidden

- In "nohidden" subfolder, find the right under the "CheckedValue" and double click on it.

Change the values if necessary

0 = Null
1 = Enabled
2 = Disabled

- So if you are in 1, change to 2.

Now locate the subfolder "showall"

Perform the same change in the previous step.

In "CheckedValue", perform a double click and modify if necessary.

0 = Null
1 = Enabled
2 = Disabled


Close the editor and restart the computer.

- Recalling that the default for the two entries in the registry is 2

- See if hidden files are show/hidden now!

I hope I have helped!


Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy
FunDa
Go to Start --> Run, then type regedit and press Enter
The registry editor opens up

Navigate to the registry folder
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL
Find a key called CheckedValue.
Double Click CheckedValue key and modify it to 1. This should remove the lock on the setting to show all the hidden files.

Go to My Computer
Tools > Folder Options and make hidden files visible

(If this doesn't work - In registry editor, Click View - > Refesh after a few seconds to check if the value is still 1. If it changes back to 0, it means the virus is still active in your computer.)



Note that if this

http://in.youtube.com/watch?v=Nk5cnxhRDr8&channel=funda007

Doesn't seem to work , the virus may still be active and is changing the value back to 0.

First the virus has to be removed and then this should work
Related topics
Problem with Subdomains
Question about MySQL!
Strange Fire fox problem
Gates: 'Information overload' is overblown
Problem installing phpBB2
mySQL application install password problem in JSAS
Problem With Folders Owned By Apache
change to static url
To Bondings: Can't delete a couple of folders XD
problem with domain
Sub Folders Not Accessible
Problem with Mybb :: Changing DB Username
Hidden folders not visible
SMF ftp problem
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.