FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


My website update is not visible





bukaida
I have updated some of the webpages of my site but it is showing the old pages.How long it takes to be updated? BTW I have cleared my browser cache and history both manualy and by internet history eraser software to prevent local caching.But it didnot help.
mathiaus
It should be immediate.

Login to DirectAdmin and go to the File Manager. Try editing one of the files you have updated, and check whether it contains your old or new content. If it is old, your update hasn't overwritten the file.
Peterssidan
If you are on server 2 make sure you use http://www.frih.org:2222/ to access DirectAdmin. Because server 2 are on server 3 Wink
bukaida
It is happening only when I am using filezila to upload them.In filezila interface everything is showing but when I go through direct admin interface, nothing was there.And as mathiaus said, it is immediate if I use direct admin interface. God knows where filezila has put those megabytes(ghost uploading). For now I am using direct admin interface.

P.S: I have unchecked passive mode but the situation didnot improve. I am using Kaspersky Internet security 2009.
Bondings
bukaida wrote:
It is happening only when I am using filezila to upload them.In filezila interface everything is showing but when I go through direct admin interface, nothing was there.And as mathiaus said, it is immediate if I use direct admin interface. God knows where filezila has put those megabytes(ghost uploading). For now I am using direct admin interface.

P.S: I have unchecked passive mode but the situation didnot improve. I am using Kaspersky Internet security 2009.

Are you sure you are using the correct settings for filezilla? It could be that you are still trying to upload files to server 2. Please check that you are either using something like frih.net and not the previous ip address 216.32.85.170 which is the old server and which shouldn't be used.
bukaida
I was using the ip address(http://216.32.85.170:2222/) instead of domain name.Bonding is right. But it was connecting and showing the folders correctly. Even my username/password was working. Anyway I will try with the domain name instead of ip.
Related topics
Site Advertisement and How to get more traffic
Adding Music or Sound to Your WebsitE
Andermans Tips For Creating A New Website
Making Your Website Look Professional
Deleted public_html
Fake Windows Update
teller in je site
From The Netherlands
Your online routine
my personal website (update)
55 New Order of the Phoenix Pics
Some of my work
Website Update
SASBNAHS website update.
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.